Sunday, January 21, 2007

Behold the King!!!!

For the longest time I have felt this interest in Emerson's "less desirable" fans know as the Northwind Line. This line has all steel blades. Most of the motors are AC/DC universal. Near as I can tell Emerson began making these little monsters around 1916 (based on AFCA info) then I don't know how long.

The first Northwind I ever bought one of the first line know as the Type 44's. I understand from a source that the very first was a Type 44A, then B, then C, etc... Mine happens to be a "C". I bought it off ebay from a lady in Washington I think. Some northern state... Anyway, when I got the fan, one of the brush housings was broken and the spring was missing. The fan sat on my shelf for a long time as I waited to get to it in restoration. I had considered having a friend machine some new ones for me, and in fact we did one. Then the strangest thing happened, our maintenance guy showed up in my office one day with some brushes from some old motors. Guess what...perfect fit. yes they were not period correct technology, but they fan runs great now...

Then one day a friend of mine gave me two Emerson Northwind 450's. One was actually a 450J and it was in terrible condition. From these two fans I learned about rewiring and repairing switches made with nichrome resistance wire. Not nearly as complicated as it sounds... I have an AutoCAD blueprint if your interested... My wife also bought me a Northwind 450 for our 10th Anniversay. It was this 450 that really drew my interest to the Northwinds. Something about the speed and the sound of these fans really impressed me.

Sorry this is so long. I watch ebay just as many of you do, and I had seen a Northwind labeled 444A and 444B before. There is also one in the AFCA gallery. I thought to myself, "Self, you need one of those." Somehow I never got around to buying one. They one day when I felt like my fan buying had slumped, I saw something that made my eyes bug out. An Emerson Northwind Type 55. I couldn't believe it. I looked like one of the first Seabreezes, 8" and beige. This leads me to believe it would made around the same time... People work with me on this!!! I got this fan in oiled it up, and it ran great. Even has that faint smell of burnt carbon that I had come to appreciate in the Northwinds.

Lastly, Monday of last week my latest addition came in. A Northwind Type 444B. (see photo above) It was in pretty bad shape. The brush cap was missing and so was the spring. (Still haven't decided on the proper feedback for this fella). I had some parts laying around so I grabbed them and threw them together with a little love and oil and spare parts (new wire "Hancock Green", new plug) the fan ran for the first time in 20 years I bet. Judging from the rust. Welcome to the family little guy.

Yeah I know some of you are convinced I have lost my mind (Oh BTW, thanks for the little 12-step comment... you know who you are... ;)) Just in case you aren't convinced, I have decided to do a research project for the Northwinds. I don't know how in depth I can even go, but it will be fun just to see. If you have any information start sending it. See my post on the AFCA's site, they must think I'm crazy too, only one person has responded. Thanks for the encouraging words Darryl.

Later yall.
LH

4 comments:

Anonymous said...

A few months ago I aquired an emerson northwind 444a. I thought id do some research on it and i can across your blog. Any info you have on it is appreciated!

-BC

Ken Strauss said...

Just picked up my 444B and plugged it in to watch it run. Worked great. Have some work to do and add a new cord but happy to have it in my collection. This is my first Northwind. Doing my research ran across your blog. I will keep reading and if I get any information I will forward it,

Anonymous said...

If this blog is still going I to love the northwinds and I do have some info. Email me at nfreeman63 at gmail.com. Put my email like that so bots won't find me

Barry Navarre said...

I acquired a nice little Emerson Northwind model 450A and can only get it to operate on the 3rd speed (I presume the fastest of the three speeds). What do you recommend that I look for as to the reason that it only works on hi speed. I like the fan, it is in great condition other than the speed problem. Anything that you can recommend will be greatly appreciated. Barry Navarre ... New Tripoli, PA